Elevated Errors
Resolved
Lasted for 10m

Between 03:02 AM and 03:22 AM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Fri, Aug 5, 2016, 06:35 AM
7 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 03:02 AM and 03:22 AM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Fri, Aug 5, 2016, 06:35 AM

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Fri, Aug 5, 2016, 06:29 AM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Fri, Aug 5, 2016, 06:25 AM

Investigating

We are investigating increased error rates in our platform.

Fri, Aug 5, 2016, 06:24 AM