Extented Delays and increased error rates
Resolved
Lasted for 33m

Between 11:49 AM and 11:58 AM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Fri, Aug 26, 2016, 03:27 PM
7 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 11:49 AM and 11:58 AM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Fri, Aug 26, 2016, 03:27 PM
22m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Fri, Aug 26, 2016, 03:04 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Fri, Aug 26, 2016, 02:56 PM

Investigating

We are investigating extended delays to use some resources of our platform.

Fri, Aug 26, 2016, 02:53 PM