Elevated Errors
Resolved
Lasted for 36m

This incident has been resolved.

Sun, Aug 28, 2016, 07:21 AM
7 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Sun, Aug 28, 2016, 07:21 AM

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Sun, Aug 28, 2016, 07:15 AM
19m earlier...

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Sun, Aug 28, 2016, 06:56 AM
11m earlier...

Investigating

We are investigating increased error rates in our platform.

Sun, Aug 28, 2016, 06:44 AM