Elevated Errors
Resolved
Lasted for 56m

Between 12:15 AM and 12:42 AM UTC-3 (Brasilia), we experienced intermitent error rates in our platform, this incident did not interrupt orders. We will work to avoid this issues in the future. The service is now operating normally.

Tue, Aug 30, 2016, 04:34 PM
7 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 12:15 AM and 12:42 AM UTC-3 (Brasilia), we experienced intermitent error rates in our platform, this incident did not interrupt orders. We will work to avoid this issues in the future. The service is now operating normally.

Tue, Aug 30, 2016, 04:34 PM
55m earlier...

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Tue, Aug 30, 2016, 03:38 PM

Investigating

We are investigating increased error rates in our platform.

Tue, Aug 30, 2016, 03:37 PM