Extented Delays
Resolved
Lasted for 55m

We experienced delays when using some resources of our platform. The service has recovered and is operating normally.

Wed, Sep 7, 2016, 08:20 PM
7 years ago
Affected components

No components marked as affected

Updates

Resolved

We experienced delays when using some resources of our platform. The service has recovered and is operating normally.

Wed, Sep 7, 2016, 08:20 PM
31m earlier...

Monitoring

We can confirm an improvement on the extended delays in our platform. We are monitoring the result of our actions.

Wed, Sep 7, 2016, 07:49 PM
24m earlier...

Identified

We have identified the root cause of the extended delays. We are working to resolve this issue.

Wed, Sep 7, 2016, 07:24 PM