Extented Delays
Resolved
Lasted for 1h

Between 08:12 AM and 08:30 AM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Thu, Sep 8, 2016, 01:02 PM
7 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 08:12 AM and 08:30 AM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Thu, Sep 8, 2016, 01:02 PM
1h earlier...

Monitoring

We can confirm an improvement on the extended delays in our platform. We are monitoring the result of our actions.

Thu, Sep 8, 2016, 11:41 AM

Identified

We have identified the root cause of the extended delays. We are working to resolve this issue.

Thu, Sep 8, 2016, 11:37 AM

Investigating

We are investigating extended delays to use some resources of our platform.

Thu, Sep 8, 2016, 11:32 AM