Extented Delays
Resolved
Lasted for 27m

Between 07:04 AM and 07:20 AM UTC-3 (Brasilia), We experienced delays when using some resources of our platform. The service has recovered and is operating normally.

Fri, Oct 14, 2016, 10:47 AM
7 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 07:04 AM and 07:20 AM UTC-3 (Brasilia), We experienced delays when using some resources of our platform. The service has recovered and is operating normally.

Fri, Oct 14, 2016, 10:47 AM
10m earlier...

Monitoring

We can confirm an improvement on the extended delays in our platform. We are monitoring the result of our actions.

Fri, Oct 14, 2016, 10:36 AM

Identified

We have identified the root cause of the extended delays. We are working to resolve this issue.

Fri, Oct 14, 2016, 10:34 AM
13m earlier...

Investigating

We are investigating extended delays to use some resources of our platform.

Fri, Oct 14, 2016, 10:20 AM