Extented Delays
Resolved
Lasted for 19m

Between 07:54 AM and 08:11 AM UTC-2 (Brasilia), We experienced delays when using some resources of our platform. The service has recovered and is operating normally.

Sun, Oct 16, 2016, 10:31 AM
7 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 07:54 AM and 08:11 AM UTC-2 (Brasilia), We experienced delays when using some resources of our platform. The service has recovered and is operating normally.

Sun, Oct 16, 2016, 10:31 AM
10m earlier...

Monitoring

We can confirm an improvement on the extended delays in our platform. We are monitoring the result of our actions.

Sun, Oct 16, 2016, 10:20 AM

Identified

We have identified the root cause of the extended delays. We are working to resolve this issue.

Sun, Oct 16, 2016, 10:16 AM

Investigating

We are investigating extended delays to use some resources of our platform.

Sun, Oct 16, 2016, 10:11 AM