Elevated Errors
Resolved
Lasted for 3h

Between 02:59 PM and 03:12 PM UTC-2 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Wed, Oct 26, 2016, 08:20 PM
7 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 02:59 PM and 03:12 PM UTC-2 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Wed, Oct 26, 2016, 08:20 PM
2h earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Wed, Oct 26, 2016, 05:22 PM

Investigating

We are investigating increased error rates in our platform.

Wed, Oct 26, 2016, 05:15 PM