Elevated Errors
Resolved
Lasted for 48m

Between 0:31 AM and 01:00 AM UTC-2 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Fri, Nov 11, 2016, 03:33 AM
7 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 0:31 AM and 01:00 AM UTC-2 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Fri, Nov 11, 2016, 03:33 AM
31m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Fri, Nov 11, 2016, 03:02 AM
11m earlier...

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Fri, Nov 11, 2016, 02:50 AM

Investigating

We are investigating increased error rates in our platform.

Fri, Nov 11, 2016, 02:44 AM