Elevated Errors
Resolved
Lasted for 12m

This incident has been resolved.

Thu, Nov 17, 2016, 07:40 PM
7 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Nov 17, 2016, 07:40 PM

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Thu, Nov 17, 2016, 07:33 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Thu, Nov 17, 2016, 07:28 PM