Extented Delays
Resolved
Lasted for 34m

Between 02:43 PM and 03:06 AM/PM UTC-2 (Brasilia), We experienced delays when using some resources of our platform. The service has recovered and is operating normally.

Fri, Dec 16, 2016, 05:32 PM
7 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 02:43 PM and 03:06 AM/PM UTC-2 (Brasilia), We experienced delays when using some resources of our platform. The service has recovered and is operating normally.

Fri, Dec 16, 2016, 05:32 PM
17m earlier...

Monitoring

We can confirm an improvement on the extended delays in our platform. We are monitoring the result of our actions.

Fri, Dec 16, 2016, 05:14 PM
16m earlier...

Identified

We have identified extended delays in our platform. We are working to resolve this issue.

Fri, Dec 16, 2016, 04:58 PM