Elevated Errors
Resolved

Between 08:51 PM and 08:59 PM UTC-3 (Brasilia) and 09:07 PM and 09:16 PM UTC-3 (Brasilia), We experienced delays when using some resources of our platform. The service has recovered and is operating normally.

Sat, Mar 11, 2017, 12:34 AM
7 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 08:51 PM and 08:59 PM UTC-3 (Brasilia) and 09:07 PM and 09:16 PM UTC-3 (Brasilia), We experienced delays when using some resources of our platform. The service has recovered and is operating normally.

Sat, Mar 11, 2017, 12:34 AM

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Sat, Mar 11, 2017, 12:25 AM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Sat, Mar 11, 2017, 12:22 AM

Investigating

We are investigating increased error rates in our platform.

Sat, Mar 11, 2017, 12:16 AM