Elevated Errors
Resolved
Lasted for 32m

Between 04:12 PM and 04:27 PM UTC-3 (Brasilia), and between 04:50 PM and 05:10 PM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Tue, Mar 28, 2017, 08:29 PM
7 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 04:12 PM and 04:27 PM UTC-3 (Brasilia), and between 04:50 PM and 05:10 PM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Tue, Mar 28, 2017, 08:29 PM

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Tue, Mar 28, 2017, 08:23 PM

Identified

We are now recovering from the increased error rates. We continue to work towards full recovery.

Tue, Mar 28, 2017, 08:13 PM

Identified

We are continuing to work towards full resolution of this issue. We continue to work on recovery.

Tue, Mar 28, 2017, 08:04 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Tue, Mar 28, 2017, 08:00 PM

Investigating

We are investigating increased error rates in our platform.

Tue, Mar 28, 2017, 07:57 PM