Elevated Errors
Resolved
Lasted for 44m

Between 03:55 AM and 05:03 AM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Tue, Apr 18, 2017, 08:17 AM
7 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 03:55 AM and 05:03 AM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Tue, Apr 18, 2017, 08:17 AM

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Tue, Apr 18, 2017, 08:08 AM
17m earlier...

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Tue, Apr 18, 2017, 07:51 AM
18m earlier...

Investigating

We are investigating increased error rates in our platform.

Tue, Apr 18, 2017, 07:33 AM