Elevated Errors
Resolved
Lasted for 25m

Between 07:57 AM and 08:18 AM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Tue, May 2, 2017, 11:35 AM
7 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 07:57 AM and 08:18 AM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Tue, May 2, 2017, 11:35 AM

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Tue, May 2, 2017, 11:25 AM
11m earlier...

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Tue, May 2, 2017, 11:14 AM

Investigating

We are investigating increased error rates in our platform.

Tue, May 2, 2017, 11:09 AM