Elevated Intermittent Errors
Resolved
Lasted for 2h

We experienced an intermittent instability in our access control module between 04:54 PM and 05:48 PM UTC-3 (Brasilia), it was affected mainly administrative modules, but there was intermittent decrease in number of orders.

Tue, Aug 1, 2017, 10:48 PM
6 years ago
Affected components

No components marked as affected

Updates

Resolved

We experienced an intermittent instability in our access control module between 04:54 PM and 05:48 PM UTC-3 (Brasilia), it was affected mainly administrative modules, but there was intermittent decrease in number of orders.

Tue, Aug 1, 2017, 10:48 PM
1h earlier...

Monitoring

We can confirm an improvement in the elevated intermittent error rates in our platform. We are monitoring the result of our actions.

Tue, Aug 1, 2017, 09:02 PM

Identified

We are now recovering from the increased error rates. We continue to work towards full recovery.

Tue, Aug 1, 2017, 08:54 PM
10m earlier...

Identified

We are continuing to work towards full resolution of this issue. We continue to work on recovery.

Tue, Aug 1, 2017, 08:44 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Tue, Aug 1, 2017, 08:39 PM

Investigating

We are continuing to investigate increased intermittent error rates in some parts of our platform.

Tue, Aug 1, 2017, 08:31 PM
10m earlier...

Investigating

We are investigating increased intermittent faults in our platform.

Tue, Aug 1, 2017, 08:21 PM