Elevated Errors
Resolved
Lasted for 2h

Between 12:09 PM and 01:10 AM/PM UTC-3 (Brasilia), we experienced elevated error rates in our platform. This issue affected only 15% of our clients and we will work to avoid this issues in the future. The service is now operating normally.

Fri, Aug 11, 2017, 05:12 PM
6 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 12:09 PM and 01:10 AM/PM UTC-3 (Brasilia), we experienced elevated error rates in our platform. This issue affected only 15% of our clients and we will work to avoid this issues in the future. The service is now operating normally.

Fri, Aug 11, 2017, 05:12 PM
1h earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Fri, Aug 11, 2017, 04:12 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Fri, Aug 11, 2017, 04:11 PM

Investigating

Unfortunately we are continuing to investigate increased error rates in some parts of our platform.

Fri, Aug 11, 2017, 04:03 PM
37m earlier...

Investigating

We are continuing to investigate increased error rates in some parts of our platform.

Fri, Aug 11, 2017, 03:26 PM
16m earlier...

Investigating

We are investigating increased error rates in our platform.

Fri, Aug 11, 2017, 03:09 PM