Elevated Errors
Resolved
Lasted for 11m

Between 06:02 PM and 06:15 PM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Thu, Aug 24, 2017, 09:20 PM
6 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 06:02 PM and 06:15 PM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Thu, Aug 24, 2017, 09:20 PM

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Thu, Aug 24, 2017, 09:18 PM

Investigating

We are continuing to investigate increased error rates in some parts of our platform.

Thu, Aug 24, 2017, 09:11 PM

Investigating

We are investigating increased error rates in our platform.

Thu, Aug 24, 2017, 09:08 PM