Elevated Errors
Resolved
Lasted for 1h

Between 06:12 PM and 06:42 PM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Wed, Sep 27, 2017, 10:39 PM
6 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 06:12 PM and 06:42 PM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Wed, Sep 27, 2017, 10:39 PM
35m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Wed, Sep 27, 2017, 10:04 PM
18m earlier...

Identified

We are continuing to work towards full resolution of this issue. We continue to work on recovery.

Wed, Sep 27, 2017, 09:45 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Wed, Sep 27, 2017, 09:39 PM

Investigating

We are investigating increased error rates in our platform.

Wed, Sep 27, 2017, 09:33 PM