Elevated Errors
Resolved
Lasted for 2h

We experienced an intermittent instability in our checkout module between 03:12 PM and 04:10 PM UTC-3 (Brasilia), it was affected intermittent decrease in number of orders.

Mon, Nov 6, 2017, 07:39 PM
6 years ago
Affected components

No components marked as affected

Updates

Resolved

We experienced an intermittent instability in our checkout module between 03:12 PM and 04:10 PM UTC-3 (Brasilia), it was affected intermittent decrease in number of orders.

Mon, Nov 6, 2017, 07:39 PM

Monitoring

We experienced an intermittent instability in our checkout module between 03:12 PM and 04:10 PM UTC-3 (Brasilia), it was affected intermittent decrease in number of orders.

Mon, Nov 6, 2017, 07:37 PM
1h earlier...

Monitoring

We can confirm an improvement on the extended delays in our platform. We are monitoring the result of our actions.

Mon, Nov 6, 2017, 05:41 PM

Identified

We have identified the root cause of the extended delays. We are working to resolve this issue.

Mon, Nov 6, 2017, 05:35 PM

Investigating

We are investigating extended delays to use some resources of our platform.

Mon, Nov 6, 2017, 05:28 PM