Elevated Errors
Resolved
Lasted for 17m

Between 09:42 PM and 09:50 PM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Thu, Nov 9, 2017, 12:03 AM
6 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 09:42 PM and 09:50 PM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Thu, Nov 9, 2017, 12:03 AM

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Wed, Nov 8, 2017, 11:54 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Wed, Nov 8, 2017, 11:50 PM

Investigating

We are investigating increased error rates in our platform.

Wed, Nov 8, 2017, 11:46 PM