Extented Delays
Resolved
Lasted for 56m

Between 12:08 PM and 12:38 PM UTC-2 (Brasilia), We experienced delays when using some resources of our platform.

We’ve identified our network provider as the root cause and initiated our fail safe measures.

Thu, Nov 16, 2017, 03:04 PM
6 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 12:08 PM and 12:38 PM UTC-2 (Brasilia), We experienced delays when using some resources of our platform.

We’ve identified our network provider as the root cause and initiated our fail safe measures.

Thu, Nov 16, 2017, 03:04 PM
26m earlier...

Monitoring

We can confirm an improvement on the extended delays in our palatform. We are monitoring the result of our actions.

Thu, Nov 16, 2017, 02:38 PM
26m earlier...

Identified

We have identified the root cause of the extended delays. We are working to resolve this issue.

Thu, Nov 16, 2017, 02:12 PM

Identified

We are investigating extended delays to use some resources of our platform.

Thu, Nov 16, 2017, 02:08 PM