Elevated Errors
Resolved
Lasted for 2h

Between 11:12 AM – 11:45 AM and 12:06 PM – 01:10 PM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Tue, Mar 20, 2018, 04:37 PM
6 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 11:12 AM – 11:45 AM and 12:06 PM – 01:10 PM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Tue, Mar 20, 2018, 04:37 PM
18m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Tue, Mar 20, 2018, 04:18 PM

Identified

We are still working to resolve this issue.

Tue, Mar 20, 2018, 04:12 PM
13m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Tue, Mar 20, 2018, 03:58 PM
19m earlier...

Identified

Since 09:55 AM UTC-3 (Brasilia) one of our infrastructure providers are experiencing issues with some services, from which we have critical dependencies.

We are in contact with them, and they are still working on the definitive solution.

Tue, Mar 20, 2018, 03:39 PM
16m earlier...

Identified

We are continuing to work towards full resolution of this issue. We continue to work on recovery.

Tue, Mar 20, 2018, 03:22 PM
12m earlier...

Investigating

We are investigating increased error rates in our platform.

Tue, Mar 20, 2018, 03:09 PM
15m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Tue, Mar 20, 2018, 02:54 PM

Identified

We are continuing to work towards full resolution of this issue. We continue to work on recovery.

Tue, Mar 20, 2018, 02:51 PM

Investigating

We are continuing to investigate increased error rates in some parts of our platform.

Tue, Mar 20, 2018, 02:41 PM

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Tue, Mar 20, 2018, 02:34 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Tue, Mar 20, 2018, 02:34 PM
18m earlier...

Investigating

We are investigating increased error rates in our platform.

Tue, Mar 20, 2018, 02:16 PM