Elevated Errors - My VTEX admin
Resolved
Lasted for 34m

The service is now operating normally.

Fri, Apr 27, 2018, 06:20 PM
6 years ago
Affected components

No components marked as affected

Updates

Resolved

The service is now operating normally.

Fri, Apr 27, 2018, 06:20 PM
14m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Fri, Apr 27, 2018, 06:06 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Fri, Apr 27, 2018, 06:00 PM
15m earlier...

Investigating

We are investigating increased error rates in our new administrative environment (My VTEX).

Fri, Apr 27, 2018, 05:45 PM