Elevated Errors
Resolved
Lasted for 25m

The service is now operating normally.

Mon, Apr 30, 2018, 05:47 PM
6 years ago
Affected components

No components marked as affected

Updates

Resolved

The service is now operating normally.

Mon, Apr 30, 2018, 05:47 PM
10m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Mon, Apr 30, 2018, 05:36 PM

Identified

We are continuing to work on a fix for this issue.

Mon, Apr 30, 2018, 05:32 PM

Identified

We are continuing to work on a fix for this issue.

Mon, Apr 30, 2018, 05:28 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Mon, Apr 30, 2018, 05:24 PM

Investigating

We are investigating increased error rates in our platform.

Mon, Apr 30, 2018, 05:21 PM