Extented Delays with administrative environment
Resolved
Lasted for 1h

This incident has been resolved.

Fri, May 4, 2018, 06:28 PM
6 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, May 4, 2018, 06:28 PM
21m earlier...

Monitoring

We are continuing to monitor for any further issues.

Fri, May 4, 2018, 06:06 PM
33m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, May 4, 2018, 05:32 PM

Identified

The issue has been identified and a fix is being implemented.

Fri, May 4, 2018, 05:32 PM
18m earlier...

Investigating

We are investigating extended delays to use "myvtex" administrative environment

Fri, May 4, 2018, 05:14 PM