Extented Delays with administrative environment
Resolved
Lasted for 3h

Between 11:00 AM and 13:00 PM UTC-3 (Brasilia), We experienced delays when using our administrative environment. The service has recovered and is operating normally.

Wed, Jun 13, 2018, 05:07 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 11:00 AM and 13:00 PM UTC-3 (Brasilia), We experienced delays when using our administrative environment. The service has recovered and is operating normally.

Wed, Jun 13, 2018, 05:07 PM
50m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Jun 13, 2018, 04:17 PM
30m earlier...

Identified

We have identified the root cause of the extended delays. We are working to resolve this issue.

Wed, Jun 13, 2018, 03:46 PM
1h earlier...

Investigating

We continue to investigate extended delays when using some resources of our administrative environment.

Wed, Jun 13, 2018, 02:40 PM
34m earlier...

Investigating

We are investigating extended delays to use some resources of our administrative environment.

Wed, Jun 13, 2018, 02:05 PM