Errors with VTEX DO
Resolved
Lasted for 1h

The problem has been identified and fixed. The system has returned to normal operation, but comments from the past will still be reindexed.

Wed, Jun 27, 2018, 04:23 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

The problem has been identified and fixed. The system has returned to normal operation, but comments from the past will still be reindexed.

Wed, Jun 27, 2018, 04:23 PM
1h earlier...

Investigating

Server issues affecting order comments and order auth (only administrative resources). We are currently investigating.

Wed, Jun 27, 2018, 02:27 PM