Elevated Errors
Resolved
Lasted for 26m

Between 07:41 PM and 07:59 PM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Mon, Jul 9, 2018, 11:15 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 07:41 PM and 07:59 PM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Mon, Jul 9, 2018, 11:15 PM

Monitoring

We are continuing to monitor for any further issues.

Mon, Jul 9, 2018, 11:05 PM

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Mon, Jul 9, 2018, 11:01 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Mon, Jul 9, 2018, 11:01 PM

Investigating

We are continuing to investigate increased error rates in some parts of our platform.

Mon, Jul 9, 2018, 10:51 PM

Investigating

We are investigating increased error rates in our platform.

Mon, Jul 9, 2018, 10:48 PM