Elevated erros
Resolved
Lasted for 2h

We experienced an intermittent instability in our Administrative Environment(MyVtex) module between 10:59 AM and 12:31 PM UTC-3 (Brasilia), it was affected intermittent decrease in number of orders.

Thu, Jul 12, 2018, 04:51 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

We experienced an intermittent instability in our Administrative Environment(MyVtex) module between 10:59 AM and 12:31 PM UTC-3 (Brasilia), it was affected intermittent decrease in number of orders.

Thu, Jul 12, 2018, 04:51 PM
1h earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Thu, Jul 12, 2018, 03:33 PM
11m earlier...

Identified

Unfortunately we are still working towards full resolution of this issue.

Thu, Jul 12, 2018, 03:21 PM

Identified

We're still to work towards full resolution of this issue. We continue to work on recovery.

Thu, Jul 12, 2018, 03:14 PM
19m earlier...

Identified

We are continuing to work towards full resolution of this issue. We continue to work on recovery.

Thu, Jul 12, 2018, 02:54 PM

Identified

We are continuing to work on a fix for this issue.

Thu, Jul 12, 2018, 02:47 PM

Identified

We are continuing to work on a fix for this issue.

Thu, Jul 12, 2018, 02:40 PM

Identified

We are now recovering from the increased error rates. We continue to work towards full recovery.

Thu, Jul 12, 2018, 02:39 PM

Identified

We are continuing to work on a fix for this issue.

Thu, Jul 12, 2018, 02:31 PM

Identified

We are continuing to work towards full resolution of this issue. We continue to work on recovery.

Thu, Jul 12, 2018, 02:30 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Thu, Jul 12, 2018, 02:25 PM

Investigating

We are continuing to investigate this issue.

Thu, Jul 12, 2018, 02:24 PM

Investigating

We are investigating increased error rates in our platform.

Thu, Jul 12, 2018, 02:19 PM