Elevated Errors
Resolved
Lasted for 37m

Between 02:41 PM and 03:02 PM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Thu, Jul 26, 2018, 06:29 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 02:41 PM and 03:02 PM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Thu, Jul 26, 2018, 06:29 PM
19m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Thu, Jul 26, 2018, 06:09 PM
10m earlier...

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Thu, Jul 26, 2018, 05:58 PM

Investigating

We are continuing to investigate this issue.

Thu, Jul 26, 2018, 05:53 PM

Investigating

We are investigating increased error rates in our platform.

Thu, Jul 26, 2018, 05:51 PM