Elevated Errors
Resolved
Lasted for 19m

Between 09:52 AM and 10:10 AM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Tue, Jul 31, 2018, 01:22 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 09:52 AM and 10:10 AM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Tue, Jul 31, 2018, 01:22 PM

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Tue, Jul 31, 2018, 01:15 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Tue, Jul 31, 2018, 01:06 PM

Investigating

We are investigating increased error rates in our platform.

Tue, Jul 31, 2018, 01:03 PM