Elevated Errors
Resolved
Lasted for 34m

Between 10:30 AM and 10:45 AM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Mon, Aug 27, 2018, 02:02 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 10:30 AM and 10:45 AM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Mon, Aug 27, 2018, 02:02 PM

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Mon, Aug 27, 2018, 01:53 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Mon, Aug 27, 2018, 01:50 PM
22m earlier...

Investigating

We are investigating increased error rates in our platform.

Mon, Aug 27, 2018, 01:28 PM