Elevated Errors with WebStore service
Resolved
Lasted for 39m

We are investigating increased error rates in our WebStore service, responsible for rendering your store's pages.

Our cache layer is activated, and errors may occur only for those pages in which the cache is not applicable, or there are still no cached data.

The identified errors don't affect the checkout page nor the order flow.

Wed, Sep 5, 2018, 06:57 PM
5 years ago
Affected components

No components marked as affected

Updates

Investigating

We are investigating increased error rates in our WebStore service, responsible for rendering your store's pages.

Our cache layer is activated, and errors may occur only for those pages in which the cache is not applicable, or there are still no cached data.

The identified errors don't affect the checkout page nor the order flow.

Wed, Sep 5, 2018, 06:57 PM
23m earlier...

Resolved

The service is now operating normally.

Wed, Sep 5, 2018, 06:33 PM
16m earlier...

Monitoring

We are now recovering from the increased error rates. We are monitoring the result of our actions.

Wed, Sep 5, 2018, 06:17 PM