Elevated Errors with WebStore service
Resolved
Lasted for 1h

Between 11:17 PM and 11:45 AM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Thu, Sep 6, 2018, 03:21 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 11:17 PM and 11:45 AM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Thu, Sep 6, 2018, 03:21 PM
30m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Thu, Sep 6, 2018, 02:51 PM

Identified

We are now recovering from the increased error rates. We continue to work towards full recovery.

Thu, Sep 6, 2018, 02:45 PM
13m earlier...

Identified

We are continuing to work towards full resolution of this issue. We continue to work on recovery.

Thu, Sep 6, 2018, 02:32 PM
14m earlier...

Investigating

We are investigating increased error rates in our WebStore service, responsible for rendering your store's pages.

Our cache layer is activated, and errors may occur only for those pages in which the cache is not applicable, or there are still no cached data.

The identified errors don't affect the checkout page nor the order flow.

Thu, Sep 6, 2018, 02:17 PM