Elevated Errors with administrative environment
Affected components

No components marked as affected

Updates

Write-up published

Read it here

Resolved

A post-mortem about this event was posted in another incident: http://status.vtex.com/incidents/vgy0n3ykc9ct

Thu, Sep 20, 2018, 07:49 PM
1 week earlier...

Resolved

The service is now operating normally.

Mon, Sep 10, 2018, 03:34 PM
17m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Mon, Sep 10, 2018, 03:16 PM
10m earlier...

Investigating

We are continuing to investigate increased error rates in some parts of our platform.

Mon, Sep 10, 2018, 03:05 PM
18m earlier...

Investigating

We are investigating increased error rates with our administrative environment ("myvtex.com").

Mon, Sep 10, 2018, 02:47 PM