Elevated Errors with WebStore service
Resolved
Lasted for 27m

Between 5:56 PM and 6:11 PM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Tue, Sep 18, 2018, 09:24 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 5:56 PM and 6:11 PM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Tue, Sep 18, 2018, 09:24 PM
12m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Tue, Sep 18, 2018, 09:11 PM

Investigating

We are continuing to investigate this issue.

Tue, Sep 18, 2018, 09:04 PM

Investigating

We are investigating increased error rates in our WebStore service, responsible for rendering your store's pages.

Our cache layer is activated, and errors may occur only for those pages in which the cache is not applicable, or there are still no cached data.

The identified errors don't affect the checkout page nor the order flow.

Tue, Sep 18, 2018, 08:56 PM