Elevated Errors
Resolved
Lasted for 30m

Between 15:11 PM and 15:21 PM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Wed, Sep 26, 2018, 06:46 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 15:11 PM and 15:21 PM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Wed, Sep 26, 2018, 06:46 PM
19m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Wed, Sep 26, 2018, 06:26 PM

Identified

We are now recovering from the increased error rates. We continue to work towards full recovery.

Wed, Sep 26, 2018, 06:22 PM

Investigating

We are continuing to investigate this issue.

Wed, Sep 26, 2018, 06:17 PM

Investigating

We are investigating increased error rates in our platform.

Wed, Sep 26, 2018, 06:15 PM