Elevated Errors
Resolved
Lasted for 36m

Between 11:25 AM and 11:45 AM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Fri, Sep 28, 2018, 03:02 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 11:25 AM and 11:45 AM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Fri, Sep 28, 2018, 03:02 PM
11m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Fri, Sep 28, 2018, 02:51 PM

Identified

We are working on the increased error rates in our WebStore service, responsible for rendering your store's pages.

Our cache layer is activated, and errors may occur only for those pages in which the cache is not applicable, or there are still no cached data.

The identified errors don't affect the checkout page nor the order flow.

Fri, Sep 28, 2018, 02:47 PM

Identified

We are continuing to work on a fix for this issue.

Fri, Sep 28, 2018, 02:40 PM

Identified

We are now recovering from the increased error rates. We continue to work towards full recovery.

Fri, Sep 28, 2018, 02:37 PM

Investigating

We are continuing to investigate this issue.

Fri, Sep 28, 2018, 02:28 PM

Investigating

We are investigating increased error rates in our platform.

Fri, Sep 28, 2018, 02:25 PM