Elevated Errors
Resolved
Lasted for 1h

Between 19:06 and 19:36 UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Sat, Sep 29, 2018, 11:22 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 19:06 and 19:36 UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Sat, Sep 29, 2018, 11:22 PM
41m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Sat, Sep 29, 2018, 10:40 PM
22m earlier...

Investigating

We are continuing to investigate this issue.

Sat, Sep 29, 2018, 10:18 PM

Investigating

We are continuing to investigate this issue.

Sat, Sep 29, 2018, 10:16 PM

Investigating

We are investigating increased error rates in our platform.

Sat, Sep 29, 2018, 10:13 PM