Elevated Errors
Resolved
Lasted for 3h

This incident has been resolved.

Fri, Oct 26, 2018, 12:41 AM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Oct 26, 2018, 12:41 AM
2h earlier...

Monitoring

We can confirm an improvement in the elevated error rates. We are monitoring the result of our actions.

Thu, Oct 25, 2018, 09:42 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Thu, Oct 25, 2018, 09:33 PM

Investigating

We are investigating increased error rates with our Render pages and administrative environment ("myvtex.com").

Thu, Oct 25, 2018, 09:27 PM