Elevated Errors
Resolved
Lasted for 24m

Between 1:43 PM and 1:57 PM UTC-2 (BRST), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Mon, Nov 5, 2018, 04:07 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 1:43 PM and 1:57 PM UTC-2 (BRST), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Mon, Nov 5, 2018, 04:07 PM

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Mon, Nov 5, 2018, 04:00 PM

Identified

We are now recovering from the increased error rates. We continue to work towards full recovery.

Mon, Nov 5, 2018, 03:57 PM
14m earlier...

Investigating

We are investigating increased error rates in our platform.

Mon, Nov 5, 2018, 03:43 PM