Elevated Errors
Resolved
Lasted for 29m

Between 1:02 PM and 1:07 PM , and between 1:10 PM and 1:12 PM UTC-2 (BRST), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Tue, Nov 13, 2018, 03:31 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 1:02 PM and 1:07 PM , and between 1:10 PM and 1:12 PM UTC-2 (BRST), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Tue, Nov 13, 2018, 03:31 PM
22m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Tue, Nov 13, 2018, 03:08 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Tue, Nov 13, 2018, 03:05 PM

Investigating

We are investigating increased error rates in our platform.

Tue, Nov 13, 2018, 03:02 PM