Extended delays with product indexer
Resolved
Lasted for 29m

This incident has been resolved.

Fri, Dec 7, 2018, 06:49 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Dec 7, 2018, 06:49 PM
26m earlier...

Monitoring

We can confirm an improvement in the product changes queue. We are monitoring the result of our actions.

Fri, Dec 7, 2018, 06:23 PM

Investigating

Since yesterday, nearly 8:30 PM UTC-2 (BRST), we are experiencing extended delays with our product indexer service. You may notice an unusual delay to see product changes on store front. It affects only product informations, not their availability or price changes.

We are still working to fix that issue as soon as possible.

Fri, Dec 7, 2018, 06:19 PM