Elevated Errors
Resolved
Lasted for 30m

Between 3:05 PM and 3:13 PM UTC-2 (BRST), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Thu, Dec 20, 2018, 05:35 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 3:05 PM and 3:13 PM UTC-2 (BRST), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Thu, Dec 20, 2018, 05:35 PM
20m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Thu, Dec 20, 2018, 05:15 PM

Investigating

We are investigating increased error rates in our platform.

Thu, Dec 20, 2018, 05:05 PM