Elevated Errors
Resolved
Lasted for 13m

Between 2:35 PM and 2:41 PM UTC-2 (BRST), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Fri, Dec 28, 2018, 04:49 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 2:35 PM and 2:41 PM UTC-2 (BRST), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Fri, Dec 28, 2018, 04:49 PM

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Fri, Dec 28, 2018, 04:42 PM

Investigating

We are investigating increased error rates in our platform.

Fri, Dec 28, 2018, 04:35 PM