Elevated Errors
Resolved
Lasted for 16m

Between 3:10 PM and 3:17 PM UTC-2 (BRST), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Thu, Jan 3, 2019, 05:29 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 3:10 PM and 3:17 PM UTC-2 (BRST), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Thu, Jan 3, 2019, 05:29 PM
11m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Thu, Jan 3, 2019, 05:17 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Thu, Jan 3, 2019, 05:15 PM

Investigating

We are investigating increased error rates in our platform.

Thu, Jan 3, 2019, 05:12 PM