Elevated Errors
Resolved
Lasted for 21m

Between 4:55 PM and 5:01 PM UTC-2 (BRST), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Mon, Jan 28, 2019, 07:17 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 4:55 PM and 5:01 PM UTC-2 (BRST), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Mon, Jan 28, 2019, 07:17 PM
12m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Mon, Jan 28, 2019, 07:05 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Mon, Jan 28, 2019, 07:03 PM

Investigating

We are investigating increased error rates in our platform.

Mon, Jan 28, 2019, 06:55 PM