Elevated Errors in Product Indexer module
Resolved
Lasted for 4h

Between February 20, 04:03 PM and February 21, 05:33 PM UTC-2 (BRST), we experienced elevated error rates in our products indexer module. In this period the products faced problems on being inserted in the indexing queue. The service is now operating normally and the products will be gradually queued so they can follow the normal indexing flow. We are working to avoid this issue in the future.

Thu, Feb 21, 2019, 09:42 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

Between February 20, 04:03 PM and February 21, 05:33 PM UTC-2 (BRST), we experienced elevated error rates in our products indexer module. In this period the products faced problems on being inserted in the indexing queue. The service is now operating normally and the products will be gradually queued so they can follow the normal indexing flow. We are working to avoid this issue in the future.

Thu, Feb 21, 2019, 09:42 PM
4h earlier...

Identified

We have identified the root cause of the increased error rates on our indexer module responsible for updating products. The problem happens when the system tries to enqueue the products to be indexed. We are working to resolve this issue.

Thu, Feb 21, 2019, 05:22 PM